快三彩票开户

您現在的位置:程序化交易>> 期貨公式>> 博易大師>> 博易大師知識>>正文內容

請問老師,如何做成交量5日上穿或下穿10成交量拐頭變色的指標,指標如何編寫? [博易POBO]

咨詢內容:

請問老師,如何做成交量5日上穿或下穿10成交量拐頭變色的指標,指標如何編寫?

?

?來源:程序化99網( cotps.com )

博易技術人員: QQ圖片20180328171737.png
您好,不好意思,我看錯題目需求了,以下公式副圖保存就行了。VOLUME:VOL,VOLSTICK;
MA5:=MA(VOLUME,5);
MA10:MA(VOLUME,10);
A1:=CROSS(MA5,MA10);
A2:=CROSS(MA10,MA5);
DRAWICON(A1,MA5,4),ALIGN1;
DRAWICON(A2,MA5,5),ALIGN1;
PARTLINE(MA5>MA10,MA5),COLORRED;
PARTLINE(MA5<MA10,MA5),COLORGREEN; MA5:MA(C,5);
MA10:MA(C,10);
A1:=CROSS(MA5,MA10);
A2:=CROSS(MA10,MA5);
DRAWICON(A1,MA5,4);
DRAWICON(A2,MA5,5);
?
不清楚您需要如何變色,我這里跟您輸出圖標。 來源 程序化久久網

 

有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

可聯系技術人員 QQ: 262069696  或微信號:cxh99cxh99  進行 有償收費 編寫!

怎么收費,代編流程等詳情請點擊閱讀!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容